slapt-get 0.10.2d and gslapt 0.5.3

slapt-get 0.10.2d features the following changes:

  • gpgme now requires gpgme_check_version () for initialization
  • define _FILE_OFFSET_BITS prior to including gpgme.h as required by gpgme in -current
  • incorporated a modified version of the patch submitted by Vitaly Chernookiy for making slapt-get cross compile friendly
  • removed extraneous / when constructing package source url
Files and documentation available at http://software.jaos.org/#slapt-get.

 

gslapt 0.5.3 features the following changes:

  • let the search check the series mapped string
  • added slackware location/series mapping that uses a friendlier label for the slackware package series names
Files and documentation available at http://software.jaos.org/#gslapt.