aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorJason Woodward2010-06-07 21:34:10 -0400
committerJason Woodward2010-06-09 00:54:32 -0400
commitff5fd961da578f0ba6b05cf194491060d1759661 (patch)
treed628557d0f0fa4e18b38312a1840dd48f587434a /configure.in
parenta78c577f6a28ac881c2a10278e24fb776fdd5be8 (diff)
downloadgslapt-ff5fd961da578f0ba6b05cf194491060d1759661.tar.gz
added reinstall notification
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index 45f90e7..3a8d3b2 100644
--- a/configure.in
+++ b/configure.in
@@ -1,6 +1,6 @@
dnl Process this file with autoconf to produce a configure script.
-AC_INIT([gslapt], [0.5.3b], [woodwardj@jaos.org])
+AC_INIT([gslapt], [0.5.3c], [woodwardj@jaos.org])
AC_CONFIG_SRCDIR([configure.in])
AM_INIT_AUTOMAKE([-Wall foreign])
AM_CONFIG_HEADER(config.h)
@@ -40,8 +40,8 @@ AC_CHECK_LIB(gpgme,gpgme_new, [
[AC_DEFINE(SLAPT_HAS_GPGME, 1, [libslapt has builtin gpgme support])],
[AC_MSG_WARN(libslapt does not have gpgme support)])
], [AC_MSG_WARN(gpg support disabled)])
-dnl AC_CHECK_MEMBER([slapt_rc_config.use_priority], [LIBS="$LIBS -lslapt"], [AC_MSG_ERROR([libslapt 0.10.2 or greater is required])], [[#include <slapt.h>]])
-AC_CHECK_LIB(slapt,slapt_disk_space_check, [], [AC_MSG_ERROR(libslapt 0.10.2b or greater is required)])
+AC_CHECK_MEMBER([slapt_pkg_upgrade_t.reinstall], [LIBS="$LIBS -lslapt"], [AC_MSG_ERROR([libslapt 0.10.2f or greater is required])], [[#include <slapt.h>]])
+dnl AC_CHECK_LIB(slapt,slapt_disk_space_check, [], [AC_MSG_ERROR(libslapt 0.10.2b or greater is required)])
glib_modules="glib-2.0 gthread-2.0"