summaryrefslogtreecommitdiffstats
path: root/po/no.po
diff options
context:
space:
mode:
authorJason Woodward2015-09-06 11:18:39 -0400
committerJason Woodward2015-09-06 11:18:44 -0400
commitc91f2b23e67a6c0b7d839b49d4097bd1ab85a399 (patch)
treec152b8aaf9b9c75affb31cc3c60c38396a752625 /po/no.po
parent8975d29e7f964b05f7f443621f1dda09c4c5b122 (diff)
downloadgslapt-c91f2b23e67a6c0b7d839b49d4097bd1ab85a399.tar.gz
translation updates from tx
Diffstat (limited to 'po/no.po')
-rw-r--r--po/no.po149
1 files changed, 30 insertions, 119 deletions
diff --git a/po/no.po b/po/no.po
index 6bb1994..edc3ea5 100644
--- a/po/no.po
+++ b/po/no.po
@@ -1,7 +1,6 @@
-# gslapt translation template
-# Copyright (C) 2005-2010 Jason Woodward
-# This file is distributed under the same license as the gslapt package.
-#
+# SOME DESCRIPTIVE TITLE.
+# This file is put in the public domain.
+#
# Translators:
# Jason Woodward <woodwardj@jaos.org>, 2010
# Jason Woodward <woodwardj@jaos.org>, 2010
@@ -10,14 +9,13 @@ msgstr ""
"Project-Id-Version: slapt-get\n"
"Report-Msgid-Bugs-To: slapt-get-devel@software.jaos.org\n"
"POT-Creation-Date: 2014-08-04 22:05-0400\n"
-"PO-Revision-Date: 2013-11-20 12:47+0000\n"
+"PO-Revision-Date: 2014-08-05 02:05+0000\n"
"Last-Translator: Jason Woodward <woodwardj@jaos.org>\n"
-"Language-Team: Norwegian (http://www.transifex.com/projects/p/slapt-get/"
-"language/no/)\n"
-"Language: no\n"
+"Language-Team: Norwegian (http://www.transifex.com/jaos/slapt-get/language/no/)\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
+"Language: no\n"
"Plural-Forms: nplurals=2; plural=(n != 1);\n"
msgid "Ready"
@@ -165,23 +163,23 @@ msgstr "Packages to be removed"
msgid "Package"
msgstr "Package"
-#, fuzzy, c-format
+#, c-format
msgid "%d upgraded, "
msgid_plural "%d upgraded, "
-msgstr[0] "Upgrade"
-msgstr[1] "Upgrade"
+msgstr[0] ""
+msgstr[1] ""
-#, fuzzy, c-format
+#, c-format
msgid "%d reinstalled, "
msgid_plural "%d reinstalled, "
-msgstr[0] "To be Installed"
-msgstr[1] "To be Installed"
+msgstr[0] ""
+msgstr[1] ""
-#, fuzzy, c-format
+#, c-format
msgid "%d newly installed, "
msgid_plural "%d newly installed, "
-msgstr[0] "To be Installed"
-msgstr[1] "To be Installed"
+msgstr[0] ""
+msgstr[1] ""
#, c-format
msgid "%d to remove "
@@ -195,10 +193,8 @@ msgid_plural "and %d not upgraded."
msgstr[0] ""
msgstr[1] ""
-msgid ""
-"<span weight=\"bold\" size=\"large\">You don't have enough free space</span>"
-msgstr ""
-"<span weight=\"bold\" size=\"large\">You don't have enough free space</span>"
+msgid "<span weight=\"bold\" size=\"large\">You don't have enough free space</span>"
+msgstr "<span weight=\"bold\" size=\"large\">You don't have enough free space</span>"
#, c-format
msgid "Need to get %.0f%s/%.0f%s of archives.\n"
@@ -276,11 +272,9 @@ msgid "<b>Excluding %s due to dependency failure</b>"
msgstr "<b>Excluding %s due to dependency failure</b>"
msgid ""
-"Missing dependencies may mean the software in this package will not function "
-"correctly. Do you want to continue without the required packages?"
-msgstr ""
-"Missing dependencies may mean the software in this package will not function "
-"correctly. Do you want to continue without the required packages?"
+"Missing dependencies may mean the software in this package will not function"
+" correctly. Do you want to continue without the required packages?"
+msgstr "Missing dependencies may mean the software in this package will not function correctly. Do you want to continue without the required packages?"
msgid ": Depends: "
msgstr ": Depends: "
@@ -399,9 +393,7 @@ msgstr "Localization"
msgid ""
"gslapt is a GTK+ frontend to slapt-get, an APT like package system for "
"Slackware"
-msgstr ""
-"gslapt is a GTK+ frontend to slapt-get, an APT like package system for "
-"Slackware"
+msgstr "gslapt is a GTK+ frontend to slapt-get, an APT like package system for Slackware"
msgid "working"
msgstr "Working"
@@ -563,11 +555,9 @@ msgid "Files"
msgstr "Files"
msgid ""
-"<b>The following icons are used to indicate the current status of a package:"
-"</b>"
-msgstr ""
-"<b>The following icons are used to indicate the current status of a package:"
-"</b>"
+"<b>The following icons are used to indicate the current status of a "
+"package:</b>"
+msgstr "<b>The following icons are used to indicate the current status of a package:</b>"
msgid "Repositories changed"
msgstr "Repositories changed"
@@ -578,19 +568,15 @@ msgstr "<span size=\"large\" weight=\"bold\">Repositories changed</span>"
msgid ""
"You need to reload the package list from the sources you have listed. Do "
"you want to do this now?"
-msgstr ""
-"You need to reload the package list from the sources you have listed. Do "
-"you want to do this now?"
+msgstr "You need to reload the package list from the sources you have listed. Do you want to do this now?"
msgid "Source failed"
msgstr "Source failed"
msgid ""
-"This package source failed or is not available. Do you want to disable this "
-"source and continue anyway?"
-msgstr ""
-"This package source failed or is not available. Do you want to disable this "
-"source and continue anyway?"
+"This package source failed or is not available. Do you want to disable this"
+" source and continue anyway?"
+msgstr "This package source failed or is not available. Do you want to disable this source and continue anyway?"
msgid "Default"
msgstr "Default"
@@ -610,10 +596,8 @@ msgstr "Package Source"
msgid "Summary"
msgstr "Summary"
-msgid ""
-"<span weight=\"bold\" size=\"large\">Apply the following changes?</span>"
-msgstr ""
-"<span weight=\"bold\" size=\"large\">Apply the following changes?</span>"
+msgid "<span weight=\"bold\" size=\"large\">Apply the following changes?</span>"
+msgstr "<span weight=\"bold\" size=\"large\">Apply the following changes?</span>"
msgid "This is a summary of the changes about to be performed."
msgstr "This is a summary of the changes about to be performed."
@@ -650,76 +634,3 @@ msgstr "<b>GPG Keys</b>"
msgid "Verification"
msgstr "Verification"
-
-#~ msgid "<span weight=\"bold\">SOURCE=</span>"
-#~ msgstr "<span weight=\"bold\">SOURCE=</span>"
-
-#~ msgid "About gslapt"
-#~ msgstr "About gslapt"
-
-#~ msgid "Clear search expression"
-#~ msgstr "Clear search expression"
-
-#~ msgid "Clear"
-#~ msgstr "Clear"
-
-#~ msgid "Conflicts"
-#~ msgstr "Conflicts"
-
-#~ msgid "Couldn't find pixmap file: %s"
-#~ msgstr "Couldn't find pixmap file: %s"
-
-#~ msgid "Exclude package"
-#~ msgstr "Exclude package"
-
-#~ msgid "Exclude"
-#~ msgstr "Exclude"
-
-#~ msgid "Install/Upgrade package"
-#~ msgstr "Install/Upgrade package"
-
-#~ msgid "No"
-#~ msgstr "No"
-
-#~ msgid "Package Action"
-#~ msgstr "Package Action"
-
-#~ msgid "Package Information"
-#~ msgstr "Package Information"
-
-#~ msgid "Quit"
-#~ msgstr "Quit"
-
-#~ msgid "Remove package"
-#~ msgstr "Remove package"
-
-#~ msgid "Required"
-#~ msgstr "Required"
-
-#~ msgid "Suggests"
-#~ msgstr "Suggests"
-
-#~ msgid "Up_grade"
-#~ msgstr "Up_grade"
-
-#~ msgid "Upgrading packages..."
-#~ msgstr "Upgrading packages..."
-
-#~ msgid "Yes"
-#~ msgstr "Yes"
-
-#~ msgid ""
-#~ "%d upgraded, %d reinstalled, %d newly installed, %d to remove and %d not "
-#~ "upgraded."
-#~ msgstr ""
-#~ "%d upgraded, %d reinstalled, %d newly installed, %d to remove and %d not "
-#~ "upgraded."
-
-#~ msgid "<b>Size:</b>"
-#~ msgstr "<b>Size:</b>"
-
-#~ msgid "<b>Version</b>"
-#~ msgstr "<b>Version</b>"
-
-#~ msgid "<b>Source</b>"
-#~ msgstr "<b>Source</b>"