aboutsummaryrefslogtreecommitdiffstats
path: root/slack-required
AgeCommit message (Collapse)AuthorFilesLines
2009-05-30updating gslapt dependenciesJason Woodward1-4/+7
2008-12-13added gnome-icon-theme dependencyJason Woodward1-0/+1
2007-06-27updated for -current/120.rc2 depsJason Woodward1-9/+22
2007-03-11updated slapt-get versionJason Woodward1-1/+1
2006-07-28added "Mark Obsolete" optionJason Woodward1-1/+1
2006-05-21updated slack-required to require slapt-get 0.9.11cJason Woodward1-1/+1
2006-01-18updated slapt-get dependency information in slack-requiredJason Woodward1-1/+1
2005-09-28updated for new libslapt (0.9.10d)Jason Woodward1-1/+1
2005-08-24requires libslapt 0.9.10cJason Woodward1-1/+1
2005-08-01require libslapt 0.9.10bJason Woodward1-1/+1
2005-07-20updated required slapt-get to 0.9.10a (major libslapt api updates)Jason Woodward1-1/+1
2005-07-09updated required packagesJason Woodward1-1/+1
2005-05-29require >= slapt-get 0.9.9lJason Woodward1-1/+1
2005-05-19removed beta warning dialog, the clear button only rebuilds the view when it ↵Jason Woodward1-1/+1
has to, as it's so expensive, added "not enough free space" notification, updated translations, and added more notification for errors during source updates and transaction messages for missing deps and conflicts via new error api
2005-03-29requires slapt-get >= 0.9.9jJason Woodward1-1/+1
2005-02-27requires slapt-get >= 0.9.9iJason Woodward1-1/+1
2005-02-17added slack-desc and slack-requiredJason Woodward1-0/+9