aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJason Woodward2003-09-18 17:45:09 +0000
committerJason Woodward2003-09-18 17:45:09 +0000
commit8b071350c1d7dd02216b07b5a2e4960025b62bfb (patch)
treeb5d1a590ec84115d2396dc223d10ce9d0a56c371
parentc89b15674b9e92924c372d289026fe7c64bc3474 (diff)
downloadslapt-get-8b071350c1d7dd02216b07b5a2e4960025b62bfb.tar.gz
mentioned slackware9/glibc-2.3.1 requirement
-rw-r--r--README3
1 files changed, 3 insertions, 0 deletions
diff --git a/README b/README
index 5a6f742..ed60674 100644
--- a/README
+++ b/README
@@ -43,6 +43,9 @@ Table of Contents:
2. Requirements
+ slapt-get requires glibc-2.3.1 (slackware9 or better) due to
+ the regex.h updates.
+
The following packages are required to build slapt-get:
make, gcc, curl, glibc, kernel-headers, binutils, zlib, and openssl