aboutsummaryrefslogtreecommitdiffstats
path: root/FAQ.html
diff options
context:
space:
mode:
Diffstat (limited to 'FAQ.html')
-rw-r--r--FAQ.html8
1 files changed, 4 insertions, 4 deletions
diff --git a/FAQ.html b/FAQ.html
index d5a5edd..05211fb 100644
--- a/FAQ.html
+++ b/FAQ.html
@@ -286,7 +286,7 @@
with. Here is how to install every package that is available but not
currently installed:
- slapt-get --list|grep inst=no|awk '{print $1}'|sort|uniq|xargs -r slapt-get --install
+ slapt-get --available|grep inst=no|awk '{print $1}'|sort|uniq|xargs -r slapt-get --install
<a name="slgFAQ14"><b>14. What if I only want to upgrade one package?</b></a>
@@ -300,7 +300,7 @@
<a name="slgFAQ15"><b>15. What about Dropline support?</b></a>
There is no direct support for Dropline packages. If you do not want them
- upgraded, either put the package names or a regex into the exception list.
+ upgraded, put either the package names or a regex into the exception list.
Use the following to exclude Dropline (from the example slapt-getrc):
@@ -839,7 +839,7 @@
Yes, you can use it to mirror packages by using the following:
- slapt-get --list|awk '{print $1}'|xargs -r slapt-get --download-only \
+ slapt-get --available|awk '{print $1}'|xargs -r slapt-get --download-only \
--reinstall --install
The packages will then be mirrored under ${ROOT}/var/slapt-get in the
@@ -1072,7 +1072,7 @@
echo "SOURCE=http://www1.linuxpackages.net/packages/SlackBuilds/" &gt;&gt; /tmp/slapt-get.compile
slapt-get --config /tmp/slapt-get.compile --update
if [ "$1" = "" ];then
- slapt-get --list
+ slapt-get --available
echo ""
echo "#################################################################################"
echo "slapt-get-compile: install/upgrade/compile src-pkgs from Build Script Archive on linuxpackages.net"