summaryrefslogtreecommitdiffstats
path: root/slack-required
AgeCommit message (Expand)AuthorFilesLines
2009-05-30adding cyrus-sasl and openldap-client to slack dependency list due to curl no...0.10.1bJason Woodward1-0/+2
2007-08-14added gnupg as explicit dependencyJason Woodward1-0/+1
2007-06-27not sure if adding was correct, so only adding direct lib requirementsJason Woodward1-2/+0
2007-06-27grudgingly added all of gpgme requirements to slack-requiredJason Woodward1-0/+2
2007-06-16*** empty log message ***Jason Woodward1-0/+2
2005-09-15updated files for 10.2Jason Woodward1-3/+3
2005-07-09added versions on alternatesJason Woodward1-3/+2
2005-07-09updated find_or_requirement() to prefer installed packagesJason Woodward1-2/+2
2005-05-15fixed regression in slack-required fileJason Woodward1-0/+1
2005-03-08updated default entries to point to 10.1, updated requires to be 10.1 requiresJason Woodward1-3/+3
2005-02-21add_deps_to_trans() returns early if passed pkg_info_t is NULLJason Woodward1-4/+3
2005-02-09updated example.slapt-getrc to point to 10.1 sourcesJason Woodward1-3/+4
2005-01-11moved requirements and sources back to 10.0 proper until 10.1 is releasedJason Woodward1-3/+2
2005-01-06added note about --disable-dep-check being on by default for vanilla Slackwar...Jason Woodward1-3/+5
2004-11-06added zlib as required to slack-requiredJason Woodward1-0/+1
2004-10-20changed requirement for glibc to glibc-solibsJason Woodward1-1/+1
2003-10-27added version information to required listJason Woodward1-3/+3
2003-10-09initial add of slack-requiredJason Woodward1-0/+5